Wednesday, April 10, 2013

Fix Google Chrome install issues in Xubuntu/Ubuntu 13.04

I did a clean install of xubuntu and noticed that chrome has a dependancy that isn't int repos. This isn't good for me, as I use chrome as my main browser to maintain consistency across machines with bookmarks, open windows (using TabCloud) and also using various extensions I love (HELLO Feedly  & Evernote!) Here is how to fix it after a clean install. (didn't affect me upgrading from 12.10 to 13.04 beta because I already had it)

Note: I just did a fresh install of xubuntu 13.04 and I also had to install libgconf2-4

sudo apt-get install libgconf2-4


32bit installs:
wget -P /tmp http://launchpadlibrarian.net/132294322/libudev0_175-0ubuntu19_i386.deb
sudo dpkg -i /tmp/libudev0_175-0ubuntu19_i386.deb
rm /tmp//libudev0_175-0ubuntu19_i386.deb

64bit installs:
wget -P /tmp http://launchpadlibrarian.net/119461136/libudev0_175-0ubuntu13_amd64.deb
sudo dpkg -i /tmp/libudev0_175-0ubuntu13_amd64.deb
rm /tmp/libudev0_175-0ubuntu13_amd64.deb


Update: just installed Lubuntu on another laptop, follow the above directions, but also

sudo apt-get install libgconf2-4



5 comments:

Anonymous said...

Thank you

caffent paul said...

girls escort service in seoul korea outcall

www.goodescort.blogspot.com

krizna said...

Thanks a lot ..
install google chrome on ubuntu 13.04

Anonymous said...

I just don't like ubuntu. Thanks a lot from WWW.mrslabhart@gmail.com. XD

Anonymous said...

Hey it's Connie. Just wanted say hi. mrslabhart@gmail.com