Wednesday, August 15, 2012

Conky startup problems in *buntu 12.04

I've noticed alot of people have been having problems running conky at startup in *buntu 12.04. I installed a newer version than is in the repos and everything just works now. (at least for me!)
Download the following two .debs and run sudo dpkg -i on them, and you should be good to go. will give you the binaries you need.

No comments: